powered by Jive Software

Encoding problem in admin console

I can’'t read anything regarding IM Gateway plugin. All messages in admin console are unreadable. I am using Openfire 3.3.2, IM Gateway 1.0.2/1.1.0 Beta 2.

Could anybody help me?

Thanks a lot.

What language do you have it set to? Also what is the default locale/language for your machine? Any idea what language is -supposed- to be being displayed on the screen?

I am using default English language. My default locale in Linux is ru_RU.KOI8-R and I haven’'t idea what language is displayed on the screen. I have tried different locale - without effect.

If you explicitly choose Russian from the language choices, does it look the same?

(or is that what you meant by trying a different locale)

Message was edited by: jadestorm

what do you mean? where i need to choice another language? in browser?

Right, from your web browser in the admin console, there should be a “Language and Time” option. From there …

well crap, there’‘s no russian choice. Ok, how about this. If you don’'t mind restarting your server, try editing openfire.xml in your conf directory and looking for the “locale” option. (Mine reads: ) Change your locale setting to ru_RU and see if that changes/helps anything?