Error 500

Hello all,

I am trying to install Wildfire on a my linux server.

After installing, I access the setup system via HTTP, then I choose my language. After clicking Next, I get:


85-31-186-162_rescue: 85-31-186-162_rescue


Powered by Jetty://

I am running Linux Suse, 64 bit.

Any help will be very appreciated.

Thank you for your software.

Message was edited by: DjMiX

Here is my error log file:

2007.01.09 12:21:55 org.jivesoftware.wildfire.container.AdminConsolePlugin.initializePlugin(AdminCon Trouble initializing admin console

org.mortbay.util.MultiException[ Address already in use, Address already in use]

at org.mortbay.http.HttpServer.doStart(

at org.mortbay.util.Container.start(

at org.jivesoftware.wildfire.container.AdminConsolePlugin.initializePlugin(AdminCo

at org.jivesoftware.wildfire.container.PluginManager.loadPlugin( :406)

at org.jivesoftware.wildfire.container.PluginManager.access$200( :49)

at org.jivesoftware.wildfire.container.PluginManager$

at java.util.concurrent.Executors$ Source)

at java.util.concurrent.FutureTask$Sync.innerRunAndReset(Unknown Source)

at java.util.concurrent.FutureTask.runAndReset(Unknown Source)

at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.access$101 (Unknown Source)

at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.runPeriodi c(Unknown Source)

at java.util.concurrent.ScheduledThreadPoolExecutor$ n Source)

at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source)

at java.util.concurrent.ThreadPoolExecutor$ Source)

at Source)

AFAIK the http server runs on port 9090 by default, the error indicates that something else is already using this port.

Perhaps there is another instance of Wildfire already running?


No, I have tried changing the port, I get the same error.

And how come I can still access the main page of setup (asking for language), and not the rest… ?