powered by Jive Software

Error setting the password. This operation is not supported with your current configuration

openfire3.1.0 . update user’s password on http :// … :9090 .

I hope you mean Openfire version 4.1.0. I suspect your authentication provider is read-only, like LDAP

no 4.1 version , it 's 3.1 version . I can’t find the configure of setting ,did you known where is it?

You are asking about a version released in 2006!

How do you expect us to support that?