powered by Jive Software

Error when executing pymsnt: Can''t find module - xish.domish

hello,

been reading this thread http://www.jivesoftware.org/community/thread.jspa?threadID=17526&tstart=0 and i still couldnt solve this problem. Also, i have referred this page http://msn-transport.jabberstudio.org/docs/server.html. and it just cant solve my problem.

I have tried reinstalling everything all over again after uninstalling them…still the same error.

I’'m using WildFire 2.4.4, with pymsnt0.10.3.

Having python 2.4, twisted 2.2.0(for python 2.4), pycrypto2.0.1 and pyOpenSSL0.6 installed in the ordered mention by the members of the thread mention above.

Still i’'m getting the following error:

Traceback (most recent call last):

File “main.py”, line 4, in ?

import utils

File “C:\Program Files\wildfire\Transport\pymsnt\src\utils.py”, line 134, in ?

from twisted.xish.domish import SuxElementStream

ImportError: No module named xish.domish

It just couldn’‘t find xish.domish module. btw, the tutorial http://msn-transport.jabberstudio.org/docs/server.html mention that it’'s preferably to use the ‘‘sumo’’ package, but its not to be found on the site.

for these modules required core, web, words, xish

i’'m able to get the first 3 except for the last one.

Does this http://twistedmatrix.com/projects/core/ includes all of them?

Please help! Thx!

anyone can help?

Where do i download Xish modules? Does it comes with the twisted 2.2 core? I can’'t find it on twistedmatrix.com.