powered by Jive Software

Errors after update

spark

Existing users can log in but the admin console is unresponsive and here’s the response from the server.

Any thoughts?

Check to see if you have an openfire service running. if so, than you no longer need the launcher to start openfire.

He will be. 4.1.5 was installing it by default, but i think it was asking for confirmation whether to run it on the last step of installation. People are too used to just Next Next Finish :slight_smile: