powered by Jive Software

Fastpath did not displays workgroups

Hi,

I was trying to install the fastpath plugin, and (I think) I follow all the directions given in the quick start guide and the install guide, but when I go to the http://<my_web_server>:/webchat/ there are no workgroups.

In the spark I can see the fastpath tab, and also I can see the workgroups I’ve created for my user, but I’m not able to initialize a session from the before mentioned url.

Any ideas why is this happening?

Regards,

Max.

your Openfire server name and xmpp.domain name, and certificates do not match the fully qualified domain name of the server that you entered into the fastpath configuration.

I’m having this same issue. My xmpp.domain name and certificates are domainim. But, the FQDN is server.domain.com. I entered in the FQDN when setting up the fastpath webchat client. Trying to set it up using domainim won’t work. Any tips on getting these all to read the same?