powered by Jive Software

Fastpath + Openfire 3.6.2 Help

I’ve been confused on this for a while now and wanted to know if I could get some help. I’m wondering if I have DNS problems, or configuration problems in the setup, so I’ll go from the begining.

I’ve got openfire 3.6.2 installed on my system: secure.cat6wird.net. I have all my DNS hosted on another server servepath.cat6wired.net. I’ve tried setting up Fastpath to both the hostname of the domain (cat6wired.net) and using the specific hostname (secure.cat6wired.net), but every time I finish setting up and click the ‘tools’ I get a blank page. Now here’s the kicker. When I set it up on my DNS machine (servepath.cat6wired.net) it worked fine, and I gave a company demo on it. I cannot for the life of me figure out why its not working with the it on another server.

Openfire and Fastpath are both on the same server, secure.cat6wired.net.

Any help in getting me to diagnose why this isn’t working would be awesome because I cannot for the life of me figure this thing out.

I’ve removed all plugins again, and re-installed so the post-install is pending on webchat. I would appreciate any guidance on the topic.

I also notice that evey time I setup the webchat client, after resetting the plugin I have to set it up again. I thought that the reset function only disabled and re-enabled the plugin, not deleted configuration and re-installed.

Anyway, thought this was also interesting.

Bump?

Hi,

From what I gather, you have Openfire + Fastpath on 2 servers? servepath.cat6wired.net and secure.cat6wird.net

If so, you can test if it’s a server or client issue by using the same client computer and changing which it is logging into. If Fastpath comes up on servepath but not on secure, it’s definately something to do with that server.

Next, try re-running the Fastpath setup. Go into the Fastpath Webchat folder and delete chat-settings.xml file and rerun the Fastpath setup via the setup-index.jsp file (http://secure.cat6wird.net:9090/webchat/setup-index.jsp I think). Or alternatively make sure that in the chat-settings.xml file it looks like:

secure.cat6wird.net 5222 false -1

Also check that the Fastpath groups and users have been set up in the server and also that the user you are logging in with is not an “admin” of the Fastpath group.

Sorry if it was confusing at all.

I have openfire and fastpath installed on 1 server, but it isn’t my DNS server. My prior install and test when things worked the way they were suppose to was when I had the setup on my DNS server; this is no longer the case. I’m confused because it should work whether or not I’m on my DNS server.

secure.cat6wired.net is where the installations are now. My domain is cat6wired.net. I do have SRV records for _xmpp-server and _xmpp-client pointing to the right host, and regular functions work fine so I know we’re ok there.

I’ll try and re-work the install and confirm on the chat-settings.xml the settings you mentioned.

never resolved, giving up.