powered by Jive Software

FastPath Plugin - Unable to Access Tab from Admin Portal

Trying to configure Fastpath to use in our environment (in conjunction with Spark client) and am not getting far. I had installed FastPath a few months back but hadn’t had time to configure. Now that I have time, I went to access the tab and I get a 404 error (directs me to plugins/fastpath/workgroup-summary.jsp). I tried uninstalling and reinstalling but that didn’t help. Also tried running the SQL commands and deleting the enterprise folder (which was empty) but that also did not help.

What can be done to debug this issue? I looked in the all.log and didn’t see much related to fastpath except the below:

2019.09.20 23:26:16 INFO [pool-6-thread-3]: org.jivesoftware.openfire.container.PluginManager - Successfully loaded plugin ‘fastpath’.

Any ideas?

Which version of Openfire and Fastpath Service?

@wroot - Thanks for getting back with me and my apologies on the delay. I am running Openfire 4.4.1 and Fastpath 4.4.5. It’s working correctly now, though. I’m guessing the recent update resolved the issue. Now I’m trying to figure out how to get the Fastpath tab to show up on my end-users computers (I will do a little more digging then open a separate thread).

Thanks again for getting back so quickly.