Fastpath weird behavior

I installed openfire 3.5.1 with the latest fastpath and webclient.

Everything is working if I don’t use https, and when only http is used, everyone can create a client/agent chat, except me.

No one can initiate a chat to me. I can communicate to others.

here is the log I got, hopefully someone as seen this before.

2008.05.12 10:11:52 org.jivesoftware.xmpp.workgroup.spi.routers.WordMatchRouter.checkForHits(WordMat chRouter.java:158)

org.apache.lucene.queryParser.ParseException: Lexical error at line 1, column 11. Encountered: <EOF> after : “” at org.apache.lucene.queryParser.QueryParser.parse(QueryParser.java:125) at org.jivesoftware.xmpp.workgroup.spi.routers.WordMatchRouter.checkForHits(WordMa tchRouter.java:139) at org.jivesoftware.xmpp.workgroup.routing.RoutingManager.getBestQueue(RoutingMana ger.java:80) at org.jivesoftware.xmpp.workgroup.routing.RoutingManager.routeRequest(RoutingMana ger.java:112) at org.jivesoftware.xmpp.workgroup.Workgroup.queueRequest(Workgroup.java:396) at org.jivesoftware.xmpp.workgroup.WorkgroupIQHandler.handleIQSet(WorkgroupIQHandl er.java:129) at org.jivesoftware.xmpp.workgroup.WorkgroupIQHandler.process(WorkgroupIQHandler.j ava:79) at org.jivesoftware.xmpp.workgroup.Workgroup.process(Workgroup.java:424) at org.jivesoftware.xmpp.workgroup.Workgroup.process(Workgroup.java:447) at org.jivesoftware.xmpp.workgroup.WorkgroupManager.processPacket(WorkgroupManager .java:652) at org.jivesoftware.openfire.component.InternalComponentManager$RoutableComponents .process(InternalComponentManager.java:593) at org.jivesoftware.openfire.spi.RoutingTableImpl.routePacket(RoutingTableImpl.jav a:258) at org.jivesoftware.openfire.IQRouter.handle(IQRouter.java:301) at org.jivesoftware.openfire.IQRouter.route(IQRouter.java:101) at org.jivesoftware.openfire.spi.PacketRouterImpl.route(PacketRouterImpl.java:68) at org.jivesoftware.openfire.net.StanzaHandler.processIQ(StanzaHandler.java:299) at org.jivesoftware.openfire.net.ClientStanzaHandler.processIQ(ClientStanzaHandler .java:79) at org.jivesoftware.openfire.net.StanzaHandler.process(StanzaHandler.java:264) at org.jivesoftware.openfire.net.StanzaHandler.process(StanzaHandler.java:163) at org.jivesoftware.openfire.nio.ConnectionHandler.messageReceived(ConnectionHandl er.java:133)

I also noticed that this only affects my user, if I use any other user this works fine

Deleted the user and re-created it.

Didn’t add myself to anything except the usual groups like everyone else.