Fedora 35 Server

We are using fedora 35 server and do not have any problems except when the server reboots to apply OS updates. It seems that when it reboots openfire service does not give it enough time for its dependencies to load and it fails to load.

Is there a way to move its start up to be last that way in will not failed.

I am not a ljnux expert by any means but I can follow directions.

This is unlikely to be an Openfire-specific issue, but more of a generic system administration challenge. You’ll need to identify how your system is configured to start Openfire automatically first, and then modify that configuration.

Try looking for an Openfire-related file in /etc/systemd/system/ (eg: openfire.service). If you find something there, then I’d advise you to dig into this guide: Understanding and administering systemd :: Fedora Docs

Thank you, I was already looking into that. I was hopping there was a setting for that.