powered by Jive Software

File transfer not working in Spark 2.6.3

I wondered if anyone can help me with this. I am unabl eto receive file transfers from other using Spark 2.6.3 It worked fine for a while and then just stopped. I have another user that once she was updated to this version it did not work. Not sure if there is some windows update that causes an issue or something. I can send to others but can not receive them. I have tried uninstalling and reinstalling and it does not work. Any ideas?

The rest of the users do not seem to have issues and some are running this version.

Hi

the 2.7.0 trunk is taking care of that. 2.6.3 has several issues with file tranfers.

Walter

Hello Walter,

We have been having a file transfer issue since our upgrade to Openfire 3.7.1 and Spark 2.6.3. Our issue is a little diffrent as we must keep our users in groups to restrict communications via the packet filter. The agent group with the most restrictions were able to communicate and transfer screen captures to our supervisors before the upgrade, but since they can still communicate but cannot send files or transfer screen captures via spark. All file transfers and screen captures function fine for groups that have less restrictions such as Supervisors.

Is there a fix or work around that you may know of to help us resolve this issue ?

I understand that there is a plan for a new release of Spark 2.7.x in the future, is there an anticipated release date ? and would it help the transfer issue that we have ?

Thank You,

Harry