powered by Jive Software

File transfer proxy

I was trying to setup a file transfer proxy and test it. I googled and found that to test the proxy I need to send this packet to the server. I did so and the reply doesn’'t look too nice.

ref: http://forum.psi-im.org/thread/4339

Send–>

What did I do wrong? I’'m sure the file transfer proxy on port 7777 is enable and the port 7777 itself is open.

Thanks in advance

Are you using the openfire’'s buildin proxy?

I think you should send your request to the proxy-component, not to the server itself. By default proxy.your-domain.org should be right. The proxy (and his subdomain) should be listed in service discovery.

Coolcat