Gatewaying Gtalk blew up the rest of the IM Gateway - can't repair

I’ve read through a number of posts on how to fix this issue and tried the things I’ve found.

We’re running a test instance of OpenFire for our IT department before rolling it out to the company.

Here’s what I did. I enabled the gateway for gtalk, for only one user - me. The icon never appeared, so I decided that I’d rather set up an alpha instance before trying it again. So, I disabled gtalk and, although the gateway management page showed that the previously enabled protocols were still enabled, they ceased to work.

So, I tried disabling them, then reenabling them - nothing.

We restarted the server - same behavior.

We deleted and reinstalled the plug in - now the gateway page doesn’t show at all.

We did the same thing, deleting the folder, gateway.jar and all properties - the gateway page isn’t showing at all. (did this one a couple times)

Any assistance would be greatly appreciated.

What OS is the server running on?

Did you stop openfire, and manually delete the plugin?

What version of Openfire?

What version of gateway plugin?

Ubuntu Linux

OpenFire 3.5.2

Plug-in 1.2.3

We tried the online uninstall/reinstall.

Then we tried the turn off openfire, delete gateway directory and gateway.jar, restart openfire and reinstall plugin sequence.

Neither one worked.