powered by Jive Software

Group chat service name problem

So now I am moving on to the next problem which is “Group chat service name:” Which it only likes +@conference and it did not like conference.localhost or conference.dan or conference.anyserver name. Shouldn’'t this field be autofilled assuming you can guess the server name like Exodus does or seems to do?

I set it to danp5648@conference, which I don’'t think is right but it would not take any other setting.

So I restarted the server and its now danp5648@localhost?

I thought it should be conference.[server_name]

Message was edited by:

danp5648

I think I got it to work just by leaving the settings as they were and allowing the client

to fill in the server location. It looks like test@conference.[server_name]/[nick] or @conference.[server_name]/[nick] which is correct.

i dont quite understand your problem. When you want to set up group chat (MUC) and then connect to it with client you have to do this:

Change group chat service name if you want, default is conference, for ex. chat.

Create group chat room with ID for ex. chatroom

So now in client you should try to connect to:

chatroom@chat.servername

Servername it’'s the name of machine where Jive Messenger is installed. It takes machine name for server name by default, and you can change it. BUT, it is always binded to machine name. I dont know if it bug, i didnt get any clear response about this from devs.

And about room creating, it’'s still confusing. I think newbies are misunderstanding these ID and Name.Room ID nad Name are shown in same column ( room_name(room_id) ). I think it could be better to split these values

Wroot,

Thanks but I think I have it. The problem now is clearing the room because it now filled with test messages. Thanks Dan

you can look at History Settings and Other Settings in Group Chat tab