powered by Jive Software

Gtalk - IM Gateway - test connection failure - Are my setting OK?

HI I am on the latest Openfire with the IM Gateway and Spark client.

The setting for Gtalk on the IM gateway for ticked on and set to Talk.google.com on port 5223 (Tried 5222 also)

Just doing this, the" test" in the openfire IM Gateway console always fails, also does the spark with my gmail.com account configured.

I went to the OPENFIRE on ther Server Setting TAB under the Server-Server setting and added a domain gmail.com on port 5222, but I dont even know whether this would work.

needless to say it did not.

Is the Gtalk - IM Gateway broken ?

I can’t find discussion on this only discussion on connecting to talk.google.com directly with the Spark client - This I can do… but I want to use the IM Gateway on my Openfire server and expose the Gtalk option for spark clients.

A

Might want to try Kraken XMPP IM Gateway, http://kraken.blathersource.org, to which the IM Gateway project has shifted to.