powered by Jive Software

[HEADSUP] wildfire 3.2.4 FreeBSD port is now DEPRECATED

Hello folks. Due to comming openfire 3.4 release i have to drop the wildfire 3.2.x FreeBSD port (i don’t have free time to support it). It was marked as DEPRECATED and the EXPIRATION DATE is 2007-12-12. After that date the port would be deleted by the FreeBSD ports managers team from the ports tree. I am strongly recommend for you to use net-im/openfire port instead. You can find Installation Guide for it (and of course upgrade procedure) here: http://www.igniterealtime.org/community/docs/DOC-1051