powered by Jive Software

Help getting Openfire 4.3.0 working on Mac OSX


#1

We continue to push toward getting an Openfire 4.3.0 release out the door. A current snag is the Mac OS-X release artifact. Previous versions of Openfire were built on an older Mac, whose days were numbered. OF-1587 covered the effort to upgrade the build scripts etc…

But we have now hit a crash with the Openfire Preferences Pane when attempting to start Openfire OF-1615. While we are continuing to work on this, we would love to have help from any Mac experts out there!

Thanks for your consideration and to @benjamin for his efforts on this so far!