Help: Status: Error No users were found using the specified configuration. Try changing the base DN, user filter or username field

Hello, I was trying to setup a jabber serer that can connect to my ldap server and im having problems with it finding users. I thoght that i have it setup right but I guess not. I have attached a picture of my users layout and also what info im entering or have tried and none work. I am at a lose and any help would be appreciated.

Here is what i have entered for my base DN, none of the following work





my host is piperdc1 or piperdc2 they both should work…

My users are in “corpusers” and then users, our IS dept and myself are in the “MIS” then "users. What would i need to enter so it can find the users?

also for administrator DN i just use “piper\gdegeare” and my password *only thing that seem to work.

thanks in advance

I believe it should be cn=MIS,ou=users;dc=piper,dc=com, if it not working…

try to set base DN to dc=piper,dc=com

and then use group search filter to specifu user OUs. you can use following format:

(|(memberOf=CN=MIS,ou=user,dc=piper,dc=com)(memberOf=CN=,ou=<name 2>,dc=piper,dc=com))

Thank you for trying to help but when I put “cn=MIS,ou=users;dc=piper,dc=com” I still am not able to find any users. I also tryed "(|(memberOf=CN=MIS,ou=user,dc=piper,dc=com)(memberOf=CN=,ou=<name 2>,dc=piper,dc=com)) "

then i get

Test: Connection Settings

Status: Error

Invalid DN syntax or naming violation.

did you point base dn to the root of ldap?

I belive so, correct me if im wrong but my base DN should be dc=piper,dc=com right? Then the total line should read as cn=MIS,ou=users;dc=piper,dc=com? but then on step two it is not finding any users… i am confused

MIS is a group or OU?

I have multiple groups on my server so I made special security groups; then group name will be a CN=, if it OU - it need to be OU=

I had troubles when I setup OUs as user containers - but was able to configure it using security group and ldap search filtering.

another note - there should be no semi colons in the string - just comas

Im pretty sure MIS is a OU, so i set it to “OU=MIS,dc=piper,dc=com” and no luck still, im so close to having it setup its making me crazy. I am sorry for my lack of experance with this…

try this: (let me know at what step you are getting error and paste the error please)

  1. set base dn to the root of the ldap

  2. create new ou in the root of the ldap call it something like “jabber” (no double quotes)

  3. inside “jabber” ou create a security group, and make yourself a member of this group

  4. use that information to configure the group: CN=,OU=jabber,dc=,dc=. Use test buttons along the way.

if you connected OK - create another security group and make another user member of it

  1. in Admin console; SERVER-SERVE MANAGER-SYSTEM PROPERTIES locate ldap.searchFilter entry. At this point it should have entry CN=,OU=jabber,dc=,dc=. Edit the entry to make it look like this: (no quotes)

"(|(memberOf=CN=,OU=jabber,dc=,dc=)(memberOf=CN=,OU=jabber,dc=,dc=)) " and test it again.

I have created a test OU and still getting same error. I feel dumb and am looking at other products with a more intuitive setup. I have attached the AD drill down of what i made the server “trackit” is where im installing it.