How do I change the IP webchat tries to connect to?

We recently moved and obtained a new IP address from our ISP. I’'m experiencing problems with the live chat icon appearing on our web page, and found out that fastpath is still attempting to connect to our old IP address. I found this out by going to Spark Fastpath -> Webchat in the administration console:

Chat Demo Mode

To test a workgroup request, click on the following icon(s):

Unable to connect to server using the following settings:

Server: <----


Port: 5223

Test Connection

Please change your server settings in the setup tool.

Message was edited by: bmmolloy

So sometimes I ask questions before I fully investigate. Here’'s my fix:

  1. Do a Windows search for . containing text “OLDIPADDRESS” (without quotes)

  2. This should turn up a file called chat-settings.xml located in \Wildfire\plugins\webchat\WEB-INF

  3. Stop the Wildfire service.

  4. Edit the file in wordpad, changing the old IP to your new IP or domain, and save.

  5. Start the Wildfire service.

Voila! Enjoy.