powered by Jive Software

How to disable file transfer?

Hi, Can anyone tell me how to disable file transfer? I’ve already tried to disable it in File Transfer Settings, and I’ve installed the beta plugin FileTransferDisabler (http://www.igniterealtime.org/projects/openfire/plugins-beta.jsp) and nothing seems to happend. Thanks in advance…

http://www.igniterealtime.org/community/message/167553 ?

I’ve already done those things… and yet its still not working… here are my print screens… Thanks

http://img.photobucket.com/albums/v408/bloodspawn/FileTransferDisablerPluginInst alled.jpg

There are two different Plugins with the same name, have you tried both? Maybe the Plugin has some settings?

hmmm… i have not seen the other one yet… do you know where i can find it? and is it .jar file also? if not… how do i install it? sorry for having so many questions, im just starting to learn all this stuffs… Thank You very much for entertaining my questions

Just follow my link in the other thread…

umm… one last question… which specific file should i use? when i tried the 1st one, it didn’t work, when i tried the 2nd one the plugin doesn’t show in the tab of plugins and it dosn’t work… thanks

Sorry, like I said in the other thread, I have never tried one of this plugins