How to download elder version of jive message

my system is based on jdk 1.4.2,but wildfire requires 1.5 ,how to download lower version jive message that can run on jdk 1.4.2,thanks.


Unfortunately, there’‘s no version of Wildfire that works with JDK 1.5. Ever since Wildfire has been Open Source, it’‘s required that version of Java. Virtually every operating system has JDK 1.5 support so I’‘d be interested to hear why you’'re stuck on 1.4.2.



sorry,It seems that you have misunderstood what I said ,I developped a manager information system that works with jdk 1.4,and i want to merge the wildfire into my MIS,so require the wildfire can support 1.4.2.


I really wonder how Matt could misunderstand what you did say. There is no Wildfire or Jive Messenger open source version available which supports Java 1.4.

So you could migrate your MIS to Java 1.6 or Java 1.5 or backport Wildfire to 1.4.