powered by Jive Software

How to find old jive messager server version

i want to run im server in jdk 1.4,but wildfire only support 1.5,how to find old jive messager server version

Hi kilocrane,

Unfortunately, version 1.x of Jive Messenger that only needed Java 1.4 is no longer available and even if it was it would be extremely out dated (3+ years) and not supported.

Is there a reason you can’'t install Java 1.5 so you can run the latest version of Wildfire?

Thanks,

Ryan