powered by Jive Software

IM Gateway: encoding problem in admin console

i have big trubble!

I’'ve installed Openfire server and download plug-in IM Gateway. Plug-in added 3 new string to web administration console to server node (Gateways->settings, registrations), but in wrong encoding. I cannot read anything!

Try to use Opera, IE, different encoding, such as koi8-r, win1251, utf-8.

Hi,

I had this problem with Openfire 3.3.0 while 3.3.1 displays the right encoding for me. So Daniel (the Gateway coder) hopes now that it is fixed.

Which Openfire version are you using?

LG

I have same problem whith Openfire 3.3.2 version, installed on Fedora Core 5 Linux 2.6.20-1.2320 i386

When I select Deutsch language in admin console, I see normal font in IM Gateway properties.

But, I need use English in admin console, I don’'t understand Deutsch.

How can I solve this problem ?

Message was edited by: Egenius

I solve this problem myself/

I install IM gateway plugin 1.1 beta5, and encoding in admin panel is correct.

Then I change Encoding to WINDOWS-1251 in admin panel and in file /opt/openfire/plugins/gateway/web/WEB-INF/options/icq.xml

After that I can read and write message in Cyrillic. ))))))

Message was edited by: Egenius