powered by Jive Software

IM Window Size

My IM window goes from the top to the bottom of my screen and I can’t make it any smaller, so when I’m typing a message, I can’t see what I’m typing, (it’s like typing blind) I tried dragging it, but that don’t work.

try switching to System Look and Feel in Preferences > Appearance

I had that issue with a couple PCs in the past where the messaging window would ‘look’ like it was in Maximized mode but just opened to the screen limits. Make sure its not in Maximized mode and then resize it down to liking, since you said you could not move it it may be maximized instead of oversized.

you can also try this

  1. Exit Spark

  2. Open you layout.settings file in the Spark folder of your profile

  3. Set chatFrameWidth and chatFrameHeight to lower numbers… maybe 400 for each

4 Restart Spark

THanks,

Was just having this issue and you’re response fixed my issue!!