powered by Jive Software

Installation woes - intended for a different architecture

Hi

I’ve just downloaded Openfire 3.7.1.1 i386 RPM and I’m trying to install it on a Mac PPC running fedora PPC 64 bit. I keep getting intended for different architecture when I try and install the RPM so presume I need to get the 64BIT version of the RPM?! But I can not locate a different version to install

Can anyone point me in the right direction, I’ve sumbled at the first hurdle

You will likely need to use the tar.gz file instead of the RPM. I don’t think that there is a 64 bit RPM version available.