powered by Jive Software

Invalid Username or password

Having a problem with a Wildfire 3.1.1 server running on a small business server 2003 SP1.

Server is running and I can log in to the admin console but nobody’'s login information works anymore. Tried resetting passwords but no luck.

Recently changed the server ip from 192.168.0.7 to 192.168.1.7 and installed SBS SP1, thats when I noticed the login problem.

If I change the server name in spark it gives me an unable to connect to server message, so it seems like spark is able to connect.

Any ideas for how to fix this would be much appreciated! Thanks!

Hi,

did you also change your DNS entry (or DNS SRV entry) to point to the new IP address?

Or are you using an IP address as server name / xmpp.domain?

LG

DNS is working for everything else. Tried the server IP in spark and that didn’'t work either.

Hi,

I wonder if it is a Windows Firewall issue - can you install Spark on the server and try if it can connect to localhost?

Did you bind Wildfire to 192.168.0.7 (in conf/wildfire.xml)?

Try “netstat -an” and look for “TCP 0.0.0.0:5222 …”.

LG

isn’‘t there a way in Wildfire 3.1.1 to change the server’'s IP setting ??

the old IP was 192.168.6.3 and the new (ISP’'s) is .2 but the server settings still show this (in french sorry) :

Ports du Serveur

1: IP:Port, Securité : 192.168.6.3:5222, NORMAL

I couldn’'t find a way to chage this … my client cannot connect neither, I guess i am having the same problem as ryanve

In the wildfire.xml you can bind wildfire to one ip address, perhaps you need to update that?

what i don’'t understand is that when using GAIM, i can chat , send & receive messages, view the sessions on the console, view the logs … while the IP is wrong. It is .3 while it has to be .2 !

Then I’'ve checked /opt/wildfire/conf/wildfire.xml and found no entry in the interface tag, so i guess then the server is taking that info somewhere else… but where ? it is not in the db.

what is weird now, is that the visible ip on the default admin console is different from the real server IP !! LOL

weird science !