powered by Jive Software

Is it the IM Gateway problem?

Today. I find this message in the openfire log :

2010.01.27 16:35:55
[org.jivesoftware.openfire.nio.ConnectionHandler.exceptionCaught(ConnectionHandler.java:110)]

java.lang.ArrayIndexOutOfBoundsException
2010.01.27 16:35:58
[org.jivesoftware.openfire.nio.ConnectionHandler.exceptionCaught(ConnectionHandler.java:110)]

java.lang.ArrayIndexOutOfBoundsException
2010.01.27 16:35:58
[org.jivesoftware.openfire.nio.ConnectionHandler.exceptionCaught(ConnectionHandler.java:110)]

java.lang.ArrayIndexOutOfBoundsException
....

And i also find this :

The IM Gateway is no longer supported and should not be used .
It has been superseded by the Kraken Plugin . If you continue to use
the old IM Gateway plugin you will have connection issues with some or
all external gateways. There is no fix for this other than deleting this
plugin
and installing Kraken

My openfire version is 3.6.0 and the IM Gateway version is the old version


So is it the IM Gateway problem ?

Thanks in advance ~

IM Gateway is no longer supported here. For support go to the developer’s site.