powered by Jive Software

Is xiff 3.5.0 AS3 compliant?

Hey buddies,

I’m a newbee. I’m working on Flex 3. which of the following branch is AS3 compliant?

I found a branch xiff_as3_flexlib_beta1/ but no code is being checked in into that in last few months.

I’m working on Flex builder 3.

The various 3_x_x branches correspond to SparkWeb version numbers, and all of them use Actionscript 3; If I’m not too swamped this week I’m planning on doing another XIFF beta from trunk.