powered by Jive Software

Issue with Open Archive Plugin

Hello,

Running openfire 3.4.3 with internal database.

Added a 3rd party plugin, OPEN ARCHIVE, which shows up fine, and the general search is fine, but if we attempt to search by any criteria, it errors. It also errors if we select the manual rebuild of the archive db.

If this is a version issue, any info on which previous version of openfire or wildfire, that this plugin works fine, is appreciated.

The basic functionality of searching any criteria, and any date range, does work fine, so i assume this is a minor bug/patch, but as we are not programmers, keeping it simple would be great.

Thanks in advance