powered by Jive Software

Issue with setup of Jappix 1.1.1 with openfire 3.9.3

Hello community…

I’m trying to do a setup of Jappix 1.1.1 with openfire 3.9.3,

But for some reason i’m keep getting same message, “Service unavailable”.

Please advise . what im doing wrong. I’m a new bee in openfire/jappix

Main Host: openfireinstalledserver.com

groupchat: muc.openfireinstalledserver.com

punhost: pubsub.openfireinstalledserver.com

Anonymous host: openfireinstalledserver.com

Directory host: openfireinstalledserver.com

Bosh host : **http://openfireinstalledserver.com:5280/http-bind **

Use the built-in BOSH proxy “Unticked

Thank you Sam

try Bosh host: http://openfireinstalledserver.com:7070/http-bind/

Thank you for reply. But No luck by changing the port after that i also change the groupchat and punhost but same result

My jappix is installed on different server not as same as where openfire installed. Means i bought 2 cheap Vps’s. openfire on one and jappix on other

Do we have to any-settings in openfire Or just have to in japix. ?in openfire by binding-port is 7070

Now i change like that

Main Host: openfireinstalledserver.com

groupchat: openfireinstalledserver.com

punhost: openfireinstalledserver.com

Anonymous host: openfireinstalledserver.com

Directory host: openfireinstalledserver.com

Bosh host : **http://openfireinstalledserver.com:7070/http-bind **

Use the built-in BOSH proxy “Unticked

Ta

Sam

  1. you are missing the slash at the end “/http-bind/”

  2. you have to run openfire with root user in order to change port from 7070 to 80 on linux

Hi Dele,

Thank you very much its working now, I was missing “/” at the end.

Again Thanks alot

HI Dele,

Thank you for helping to get it working,

What I found is bit strange sometimes it start giving me message “Service unavailable” Any idea. why is the intermittent issue ?

Regards

Sam