powered by Jive Software

Issue with transition to Open Source Version of OpenFire

Previously, we were running the supported version of Openfire on a Solaris 10 machine.

We attempting to migrate to the new open source version (3.6.3) on the same Solaris 10 machine and are having some issues.

When we try to install as directed we get errors and find ourselves in maintainence mode.

We can get it started with bin/openfire.sh but this does not seem to be the correct procedure. Also, we get an unknow error during the setup process once we try to set up an Admin account.

Has anyone else had issues with running the new version 3.6.3 on Solaris 10 or issues with creating the Admin account?