powered by Jive Software

Java plugin for browsers

We are developing applets ni Java’'s jdk1.5.0_06 version.

Will it require that our clients need to update their java plugins so that our applets will be executed in their browser properly? Or will it execute properly no matter in which version we have developed?

Waiting for reply.

Thanks,

Ritesh.

Im not certain what the version of Java the clients have installed has to do with Wildfire (on the server). Unless, you mean they have Spark installed? You question is not very clear- what are you trying to accomplish?

Hi,

if you compile your plugins for Java 1.5.0 then the clients need a local installation of Java 1.5.0 (jre) otherwise the plugins can’'t run.

LG