powered by Jive Software

Java requirements for Jive

http://www.jabber.org/admin/jsc/ reports that I need JRE 1.5, but I could not find this info anywhere on http://www.jivesoftware.org. I need to run it on 1.4, if possible.

Raj

Hi Raj,

Messenger requires JRE 1.5. If you need to use 1.4 you could investigate using url=http://retroweaver.sourceforge.net/Retroweaver[/url] but I haven’'t heard if anyone has been successful in using it with Messenger.

Hope that helps,

Ryan

there is a install documentation, it often helpful to read if you run into problems

http://www.jivesoftware.org/builds/messenger/docs/latest/documentation/install-g uide.html

guido