powered by Jive Software

Java7 installer error

Hallo,

installing openfire with apt-get install openfire on raspi jessie ends with an error:

Errors were encountered while processing:
oracle-java7-installer

Reason is the end of support and download possibility from oeacle since some weeks.

Is there a chance to overcome this problem??

Thanks in advance, raspiprof

That package oracle-java7-installer would not seem to be coming from the requirement that Openfire’s .deb places. Are you able to install openjdk?