powered by Jive Software

Jitsi VideoBridge Plugin problem redirects to webrtcrequired.html in spark

Jitsi VideoBridge Plugin problem is Spark

–My Senerio

  • Openfire_3_9_3 installed in centos 6.5
  • Spark_2_6_3 installed in other two Windows 7 professional
  • Firewall is disabled bothe is server and cilent
  • SELinux is disabled in server

I installed the “jitsi video bridge” plugin from th plugin section of openfire server

and followed the steps as stated in the url below

https://community.igniterealtime.org/docs/DOC-2693

Problem i am facing

  1. I cannot find the file as stated in the tutorial

/opt/openfire/plugins/jitsivideobridge/apps/ofmeet/js/config.js

  1. After complete installation ignoring the editing of config.js, when i tried to run from spark

https://your_server:7443/jitsi/apps/ofmeet in my chrome it redirects to

**https://your_server:7443/jitsi/apps/ofmeet****/webrtcrequired.html ** showing “The service works only with chrome. Download Chrome”

***********i am using chrome only.

Anyone HELP Please…

Facing Same problem …Anyone HELP Please…

Change resolution from 720 to 360

Hi Dele,

i have changed the resolution from 720 to 360 ,still the problem is not resolved…

appreciate your help.