powered by Jive Software

Jive Messenger 2.1.1 Beta issue

My Session Summary says 2 active sessions

Name Resource

  1. danp5648 Exodus

  2. danp5648 JBuddy

When I was using jabber.org the JBuddy resource would show

up in my Exodus client. I could then double click and send

a message to JBuddy and JBuddy would echo a responce. I

just installed the nightly build 2.1.1 just to see I could

get back this behavior and no dice so far. I am wondering if this is a bug or I am doing something wrong? Thanks Dan

Dan,

Thanks for the bug report. I created a issue for this: url=http://www.jivesoftware.org/issues/browse/JM-140JM-140[/url]

Thanks,

– Gato

Gato,

Thanks! I would like to try it out once it gets fixed. So should I check back here in a week or so and download the

next nightly build? -Dan

Dan,

I will post an update here so if you are watching this thread you will receive a notification by email.

Regards,

– Gato

Dan,

The problem has been fixed. You can try tomorrow’'s nightly build and let me know if you are still having problems.

Thanks,

– Gato

Gato,

Then tomarrow I will test the nightly build and report back with my feedback regardless. That was pretty fast I must say. Good show! If you know someone who was success with connecting it with Flex using XIFF let me know. Thanks again. -Dan

I am pleased to report the new Jive Messenger (jive_messenger_2005-01-28.zip) works. Thank you for your quick response and fix. I will use Jive Messenger and tell others about it. I wonder if it will become apart of Coldfusion 7.5. hmmm -Dan