powered by Jive Software

Jive Messenger wont start

I’'m using Fedora Core 4.

Tried installing the RPM for jive messenger, it starts but when I trie to run through the setting up of jive messenger, it said Error 500 in my web browser.

I deleted the folder and tried using the tar file instead, I’'ve used this one in he past and its been easy to setup.

Anway, it wont start, I get the following error :

No suitable Java Virtual Machine could be found on your system.

The version of the JVM must be at least 1.5.

Please define INSTALL4J_JAVA_HOME to point to a suitable JVM.

You can also try to delete the JVM cache file /root/.install4j

I’'ve checked the version of java I have installed, and it seems to be version 1.4, rather than 1.5, could this be what caused the problems with the RPM?

How do I upgrade to 1.5? I’‘ve checked the sun website but I’'m not winning.

I’'m using Fedora Core 4.

Tried installing the RPM for jive messenger, it

starts but when I trie to run through the setting up

of jive messenger, it said Error 500 in my web

browser.

I deleted the folder and tried using the tar file

instead, I’'ve used this one in he past and its been

easy to setup.

Anway, it wont start, I get the following error :

No suitable Java Virtual Machine could be found on

your system.

The version of the JVM must be at least 1.5.

Please define INSTALL4J_JAVA_HOME to point to a

suitable JVM.

You can also try to delete the JVM cache file

/root/.install4j

I’'ve checked the version of java I have installed,

and it seems to be version 1.4, rather than 1.5,

could this be what caused the problems with the RPM?

How do I upgrade to 1.5? I’'ve checked the sun website

but I’'m not winning.

Try this, it is for Debian but if you cant get a 1.5 JAVA rpm it may help you.

http://www.corenetworks.com.au/doku.php?id=jive_messenger_and_java