powered by Jive Software

JRE 1.4 question

I’'m not a java guy so please excuse my ignorance with there versioning

I just downloaded 1.5 JRE and was wondering if that would work for the Sparkplugs or if I need specifically 1.4?

Thanks

Yep, you can use 1.5 to develop Sparkplugs. However, we recommend not using any 1.5 features so that the Sparkplugs you write will still work for people that have 1.4.

-Matt