powered by Jive Software

Languages seting problem

When I first installed spark, it chose the local system language as the default language set.

After that,I changed the language to English, restarted, and it worked.

Then I want to change it back to Simple Chinese,but I couldn’t find the ‘Simple Chinese’ item in ‘actions–>languages–>’.

Could anyone help me with how to change my language set back to ‘Simple Chinese’.

You can try changing C:\Documents and Settings\username\Spark\spark.properties

language = en

change en to zh_CN (if that stands for chinese simplified, not sure. there is also zh_TW)

Thank you very much!!!

It’s in system tray, no wonder I got nothing as I modify the file in folder .install4j .