powered by Jive Software

LDAP Configuration

Installed Wildfire 2.4.4 with local database. That works. Tried to configure LDAP to connect to Windows AD by editing the wildfire.xml in \conf folder. I can only login with LOCAL DATABASE accounts. It appears as though it does not acknowledge LDAP at all. Any ideas? I have tried port 389 and 3268 referenced in other threads.

It seems a common mistake is to forget to remove the comment begin and end around the example ldap setup in the config. Did you do that?

Yes. the comments have been removed.

Config

Perhaps overly obvious, but you restart the server after making the changes, right?

You have debug enabled, anything show up in your logs?

Yes, I quit Wlidfire by clicking the button, and then start Wildfire. Documentation calls for system.out to be created as a result of the ldap.debugEnabled param I cannot find this file in C:\Progam files\wildfire\logs.

Deleted the installation and reinstalled. Posted same configs into wildfire.xml and authenticaion worked.