powered by Jive Software

Lets hang out!

I’d like to invite you all to hang out in our chat room, the open_chat MUC at conference.igniterealtime.org (that’s the same room as where we’re having the weekly chat).

I’ve been in that room for a couple of weeks now, and I’m liking it. Much of the day it’s empty, but regularly, people join with interesting questions, support calls and remarks. I’d like to create a virtual IM hang-out for us there, so that we’ve got a very informal way of working together. I feel that this will help us to shorten the lines of communication between each-other and our community even better! As a great examply, @akrherz and myself were in there yesterday, while setting up the nightly builds on our new bamboo instance (together with @Benjamin by the way, who wasn’t in the MUC but who again proved invaluable)

I’m not asking you to step up and actively participate, but if you are interested and able to do so, try configuring your client to automatically join that MUC upon login, and join us there! I’m positive that more good things will happen automagically, if more of us simply idle in that MUC.

Spark Autojoin:

Spark username=myusername&password=mypassword&server=igniterealtime.org&start_chat_muc=open_chat@conference.igniterealtime.org

I wish Spark could support multi accounts. Because i’m not able to create s2s with ignite Openfire server, so i have to logoff and login with ignite account every time i want to join Open Chat Another option would be to use Ignite’s gateways, but they were never working properly, and i dont need some of them. Anyway. Of course it would be nice to chat not just on Wednesdays, but i can’t promise to join very often

I have been unable to get both Pandion and Sparkweb to add conference.igniterealtime.org as a MUC. As soon as I can get either working, I will try and drop in as often as I can

Wroot, could you try S2S again? I’ve updated security certificates (they are properly signed now)

Well, ok. But how should i do it? I have enabled Server to Server and added xmpp.igniterealtime.org into whiltelist. If i try adding conference server conference.igniterealtime.org or conference.xmpp.igniterealtime.org in Spark, it can’t find it. If i turn my S2S to Anyone then it searches a bit longer, but still no luck.

Btw, my certs are self-signed.

You should add the XMPP domain igniterealtime.org to your whitelist - xmpp.igniterealtime.org is simply a hostname.

The service that you’ll need to access is conference.igniterealtime.org

Let me know if you can make it work like that. If not, try posting any errors you might get in your Openfire logs.

I am also unable to join. Where do I set this whitelist Guus?

You can set the sever-to-server whitelists in the Openfire admin panel: http://localhost:9090/server2server-settings.jsp

Any problems with this currently? I haven’t been able to get on since moving machines and swapping my Pidgin client to Adium. Is user registration enabled? Thanks!

Working just fine (from Pidgin) for me. I’m using an account on the same XMPP domain as the MUC though. Are you by chance seeing any certificate-related problems in your logs?