powered by Jive Software

Login to Admin Console!

Dear all,

I have a wildfire server which authenticate users by OpenLDAP. It operates very well. At once, I restart my server and i can’'t login to Admin Console of Wildfire server because it requires me to setup a new Wildfire. Please show me how to login to Admin Console of Wildfire.

I have tried to setup but when i go to step which add admin user, i can’‘t continue because it doesn’'t show button to continue.

Please help me. (I have a backup for my Wildfire).

Thanks.

Hey celeron,

Has the user that is running the server enough privileges to write on the config/wildfire.xml file? It seems that you were initially able to configure the server but the server failed to store that information in the xml file (possibly due to permission issues). You can also check the log files to see for related errors.

Regards,

– Gato

Hi,

Thanks for responding!

Please show me how to disable “setup” program of wildfire. I have tried to remove “setup” folder but it still redirect to “setup” program. Each time I enter https://mydomain.com:9091, it redirect automatically to setup wizard.

Please help me. I can’'t login to Admin Console.

I have tried to setup permission to wildfire (permission of root or jive) but when setup wizard run step to add admin user, no button to continue.

Thanks for regard!

Why don’'t you reply to me?

Please help me!

Thanks,

Hey celeron,

celeron wrote:

Hi,

Thanks for responding!

Please show me how to disable “setup” program of wildfire. I have tried to remove “setup” folder but it still redirect to “setup” program.

What do you mean by “remove setup folder”? Is there a folder in your file system with that name? Or is it the element is true.

Also make sure that you are running only one instance of the server and that it is using the wildfireHome folder that you think it is using.

– Gato

Hi,

I have tried the way which you say but it always redirects to setup wizard (although option setup is true).

I only have one instance of wildfire on my server.

Any solutions for my thing?

Thanks for regard.