powered by Jive Software

Mass mailing Broadcast

Good afternoon. openfire is installed on OS Debian + mysql client miranda im. plugins are installed on the server, but now we are talking about only one Broadcast. After installation, we configured it and created it in the users according to the instructions all@Broadcast.domain everything worked fine until they decided to upgrade to Openfire 4.6.7, build 348185c. After that, users under the miranda Im client stopped sending a mass message. we tried to delete the user, the plugin was rebooted, and openfire was installed for the original Broadcast and the user all@Broadcast.domain . The result is negative. I updated miranda im to version 10, too, a negative result. So far, only those users who work under the spark client can send mailings.

I have just now tried to reproduce the problem, but it seems to be working fine for me. I have installed Openfire 4.6.7, and the broadcast plugin 1.9.2. I have also installed the JSXC client, which provides a web client. I used the default configuration for the broadcast plugin.

I’ve logged in two users (John and Jane) with JSXC clients. I then added all@broadcast.example.org to the contact list of Jane. Then, I started chatting with that new contact. Every message that “Jane” sent to “all” showed up in John’s client.

That seems to work as expected.

Maybe this problem is specific to the combination of Openfire 4.6.7 and Miranda. Sadly, I can’t test with Miranda (I’m not on Windows). Can you see if the (debug) log of Openfire holds any clues? Maybe Miranda has some kind of logging too?