powered by Jive Software

Memory leak when openfire org.eclipse.jetty.util.ssl.SslContextFactory uses com.rsa.jsse.JsseProvider

We are using openfire 4.0.3 and after every few days openfire goes high cpu and later crashes. when analysing heap dump this is what we see

. Please let us know why memory is leaking .

Do you see the same with 4.2.3?

Greg

Thank you. Did not check with 4.2.3, We are using 4.0.3.