powered by Jive Software

Message audit policy settings

Hello everyone…

I am openfire administrator on my workplace. I have already install openfire 3.4.5 on Windows XP proffesional with MySQL and everything running smooth.

Now my openfire server is already go live and user starting to use spark to chat to each others. But I have a problem with message audit policy when I activated.

The problem is openfire just create one log file which is only one message is recorded on that file althought there are many message packets because all my user use it to chat each other.

After several minute the log file looks like being flushed and is empty again until it filled with one message and being flushed again and so on.

Does anyone know how to solve this problem?

This is my system properties regarding message audit policy :

Enable Message Auditing – packets are logged with the following options:

Folder to save the files:

Maximum size of all files (MB):

Maximum file size (MB):

Maximum days to archive:

Flush Interval (seconds):

Packets to audit:

Audit Message Packets

Audit Presence Packets

Audit IQ Packets

|

|Ignore packets from/to users:

|

|

Queued packets:

4

Thanks in advance for all your attention!

Sorry I have been doing a mistake when i copied my system properties.

So I re-post again my system properties :

Enable Message Auditing – packets are logged with the following options:

Folder to save the files: d:\message_logs

Maximum size of all files (MB): 3072

Maximum file size (MB): 10

Maximum days to archive: 30

Flush Interval (seconds): 120

Packets to audit: Audit Message Packets

Ignore packets from/to users: <empty>

Queued packets:

30

I had same problem. Solution is to set maximum size of all files below 2000. With 1500 it works ok.