powered by Jive Software

Microsoft SQL 2005 Version

Hello,

I was just wondering if anyone was aware of if Microsoft SQL 2005 SP3 would be an issue for my current running Openfire server (version 3.6.3). Is this a “supported” version of SQL for the current version of Openfire.

Thanks,

It should be fine.

Thanks as always