powered by Jive Software

Minor IBM DB2 version

What is minor IBM DB2 version for working with Jive Messenger?

Is the 5.2 enough?

Hey Yan,

The syntax of the SQL queries that Messenger executes is very simple in general. For instance, no unions or joins are used. Unless the version that you are using uses a different syntax than the latest version I guess that you should be fine. Have you had any problem using 5.2?

Let us know if you are running into troubles using the 5.2 version.

Regards,

– Gato