powered by Jive Software

Missing users in group rosters using ldap

hello all

We use ldap to sync the openfire groups, and mssql for the database.

There are several users missing while showing the group members in the admin console

although they are members of those groups in the active directory.

When those users connect with the spark client they are unable to see anyone online

by the way i can see those users in the ‘‘users summary’’ section of the admin console

We’‘ve tried using the openfire 3.3.0 version it didn’'t fix the problem

Can anyone help please?

thanx

What type of AD group are you using, and do the missing users have anything in common (i.e. being members of foreign domains etc?)

D

hi

i am using universal distribution group and i tried to switch to security didn’'t work

we have only one domain

nothing particular about theese account

please please help

It theory that should work fine (and does in my environment).

Have you tried to clear the server cache?

Within the Openfire admin console, how many members of the groups are shown?

D

hi

for now there is only one user with this problem

the total number of this group members doesnt include that user

another problem is that other users connect and cannot see anyone online

it’'s not the same problem because i can see them in the group members in the admin coneole

every time this happens i connect with their users to spark and disconnects them from the admin console

the next time they connect everything is OK

any idea?