powered by Jive Software

Monitoring Plugin - Database Version


#1

Every time i restart openfire monitoring plugin write in log the following error:

org.jivesoftware.database.SchemaManager - Found old database version 3 for monitoring. Upgrading to version 4…

I already tried to remove the plugin and install, but the error remains, how can update the database manually.

Can someone share the query to do the upgrade manually?

Openfire 4.3.2 and Ubuntu 16.04 64bits.


#2

Problem solved, I found the problem.

The database is already in the latest version, but the information in the “ofVersion” table was not correct.