powered by Jive Software

Monitoring plugin does not load!

Hi!

I recently installed openfire 3.6.4…

I loaded all the plugins… all working…but the Monitoring Service plugin doesnt!.. I tried reloading / restarting the plugin but stilll it doesnt show… What could possibly wrong here?’

I attached my screenshot… as you can see, the plugin is installed (from .jar file) … but the server menu shows no Statistics and Archiving …

Hope you can help

Thanks

If you have installed 1.2.0 version of this plugin, then it only compatible with Openfire 3.7.0. I can attach an older version here later in the evening. If you are already using an older version then it can be an issue with this plugin, which is quite known, but i don’t know about any solution to this. Sometimes it just stops working and nothing can be done. This plugin has been open sourced and the original author doesn’t develop it anymore and there is noone else who can fix it.

I think it is the version that is the problem here…can you send me the old version that is compatible with Openfire version 3.6.4? Thanks

Here’s the 1.1.1 version.
monitoring 1.1.1.jar (1527382 Bytes)

Hi! I just installed this plugin but I think there is a bug… It doesnt work though i can now see the Statistics and Archiving menu (yet not displaying properly when I click it…)

I just copied the old one and reloaded it to the server…

Now working…

Regards

HI hi could U send me Ur monitoring plugin for 3.6.4 plz. Coz I used to updated to 3.7.0 and have some problems with it, thats why I rolled back to 3.6.4 but monitoring plugin doesnt work on it, also tried plugin which were attached here but its also doesnt work! Ill be really appreciated

1.1.1 is the version which was up until Openfire 3.7.0 came. Maybe you were using even older version. Sorry, don’t have anything else. Monitoring plugin is probably the buggiest of plugins and it was known not to work often with 3.6.4 and older versions of Openfire. I mean it was common that monitoring plugin was just stopping to work suddenly.

I’ve just fixed 2 minutes ago.

rm -rf {OPENFIRE_HOME}/monitoring

rm -rf {OPENFIRE_HOME}/plugins/monitoring* (.war and directory)

Unistall de plugin on the admin console

Reinstall it.

All’ll be working just fine.